Fórum - Téma


stale špatně chyta


Fórum Zafira B stale špatně chyta

Informace o modelu: Opel Zafira B


1  2  3

2012-01-03 20:17:30

Zdravím všechny,už jsem o mém problému nedavno psal ale závada přetrváváJedná se o to že:zafirka špatně chytala tak jsem nechal vyměnit žhavičky,a ted rano a po delší době auto nažhaví (když je studené),když je hodně zahřáté tak chytne hned.Ale když je vlažné nebo cca po ujetých pár km(2-5cca) a znovu nastartovaní po třeba hodině i mín nechce chytitA tak jsem se ptal dál že prý čidlo teploty chlad.kapaliny,že je spojené se žhavením(rada z autoriz.servisu opel).Tak jsem dal nové,závada pokračuje!Jsem uplně bezradný Nemá někdo nějaké zkušenosti???Dík všem

2012-01-03 20:34:26

tohle už má řj žhavení ovládanou řj motoru relé ovládané řj motoru ne?? Necpal se na tom někdo do čiptiuzingu??? dost často opel po čipu nechytá opel se musí umět nejde ho dělat jak vw group nalejvat něco z netu?? Čím to začalo??

2012-01-03 20:55:39

relé žhavení je prý ovladané(spouštěné) v zavislosti na teplotnim čidle chlad kapaliny.Relé kontrolovaly v oplu je prý ok.auto to začalo dělat z ničeho nic,mám ho už přes rok,a na čipu jsem nebyl!!jen jsem nechal odstranit dpf(fap).je mi (a všem) divné že studené žhaví a chytne,teplé nežhaví a chytne,ale vlažné nebo jak jsem psal po 1h cca,točí ale nechce chytit-chytne tak po 20,30,40 a více sekundach.

2012-01-03 21:18:10

no a po jak dlouhé době po odstranění DPF se to projevilo?? Mno na teplotním čidle pane ano ale to čidlo dá info řj a ta dá info relé žhavení. proto u opelů je problém u čipu. odstranění DPF je stejný zásah jako čip. jsou jinak mapy nezkušený při čipu chce upravit mapu EGR a upraví žhavení. Což u DPF muže být totéž. Jinak kolik dávají vstřiky a kdy začnou dávkovat palivo ??

2012-01-03 21:30:29

odhaduji asi tak po pul roce.chapu že je to zasah do systemu,ale když ho odstranili tak auto chytalo,tak nevím.co se tíka vstřiků a časování tak to mi měřili v servisu(ne opel) a prý je vše ok.a když chytne tak je cítit jako by nespalena nafta,tak usuzuji že tam palivo jde.já o těchto hodnotach nic nevím,tak můžu jen věřit.Prý ani tlak z reilu nemizi tak nevím.nastavuje se taky nejaký předstih???jo,ještě jsem nechaval dělat rozvody.

2012-01-04 18:36:16

A po nich se to projevilo??? musí u railu být přesná souhra vačky s klikou zda to někdo dělal na fixu a ne na přípravky muže to být problém. Na vw group u motorů PD a CR je to běžný problém rozvody zmákne jinak šikovnej mechoš ale má starou školu čmárne si je fixou přehodí a jede ale u těhto motoru půl zubu je pro řj motoru problém.

2012-01-04 22:46:33

A to by to dělalo jen tak když je motor vlažnější ?proč to nedělá za úplně studena a za tepla?když jsem měnil zhavicky (sám)nenechal jsem smazat

chybu.byla vadna jedna žhavička.mohlo by to mít nějaký vliv?

2012-01-04 23:25:09

myslím že smazání chyby vliv nemá. u vw group tento problém j z toho důvodu že za studena dává větší dávku paliva a motor opravdu žhaví teplejší motor bud nežhaví nebo jen "lehce" a tam už synchronizace vadí. ovšem na rovinu přiznávám že je to dedukce z vw group tyhle oply jsem všem kolem sebe rozmluvil takže s těmito motory mám velmi malé zkušenosti ale jejich předchudci z itálie ty mě natrápili dost

2012-01-05 15:46:06

ok,dik mocbudu pátrat a řešit dál

2012-01-05 18:45:43

Budu rád když své postřehy a objevy probereš zde s námi :-D

2012-09-07 16:52:42

Nechtěl jsem zakládat nové téma, jen se tady "přiseru" s otázkou podobného typu. (ZAFKA 2,0DTI) Studené auto mi chytí na první převalení pístů(dnes např 7°C, vím ještě to není žádná zima ale chladno to je) ale hůř mi chytá když na auto přes den na sluníčku a má tak odhaduju něco kolem 20°. Dnes jsem nastartoval až napotřetí (tři pětisekundové starty a moc se tomu nechtělo). Je fakt že tam mám prastarou baterku a odpoledne to už i dost málo točilo ale o to víc by se měl problém prohloubit ráno a ráno to jen ťukne a už motor krásně brumlá. Na co bych měl mrknout? Žeby zkusit to čidlo teploty motoru?

2012-09-07 16:53:42

Jo zapomněl jsem napsat že plně zahřáté auto zase chytá na první šup.

2012-09-09 14:14:57

Ahoj,já jsem svuj broblém ještě neodstranil.nikdo neví,nikdo neznáJen má další zkušenost-postřeh:když auto nechce chitit tak jsem zkusil na tvrdo spustit žhavení (přes teplotní čidlo) a ono hned chytlo.takto jsem to zkusil víckrát a vždy chytlo.Tak nevím,někdo mi radil dát k čidlu odpor.A čidlo jsem už také měnil tímto není-v mém případě.Kdyby se ti to povedlo poděl se s námio tvou zkušenost,zatím

2012-09-09 14:28:15

jsem si až teď pořádně přečetl jaký byl tvůj probém na začátku tohoto vlákna a vidím že já vlastně nemám podobný problém ale úplně stejný.....obecně prostě vlažné auto chytá špatně oproti rozehřátému nebo studenému......no tak to bude zase nějaký šotek, bohužel zatím nemám na vychytávání much vůbec čas, jestli na něco přijdu, jasan že tady hodím info.

2012-09-09 15:29:02

Ok

2012-09-09 19:58:39

Co upravy v řj motoru jsou či ne?? Je to strašně častý jev ale po chiptuzingu. Originál se stím moc nepotýká. Pokud po odpojení teplotního čidla jde na brnk je chyba v řj žhavení měla by to být drahá hliníková krabička umístěná v motorovém prostoru u relátek její kontrola či diagnostika a vidělo b se.

2012-09-09 21:51:02

U mě kdysi odstranění DPF,ale začalo to zlobyt až déle po odstranění.jinak žádný čip.Jednotku žhavení mi kontrolovali v orig.oplu a udajně je ok.kontrola proběhla diagnostikou.

2012-09-12 19:40:18

Našel jsem na jiném diskuzním foru zajímavou myšlenku. Jakožto úplný antiropák a prozatím ňouma co se týče zafiry, páč ji mám 14 dní i s cestou nevím co k tomu dodat, nicméně dnes jsem zase nastartoval ve 23° okolního vzduchu až napotřetí, jinak studené starty a "horké" starty vpohodě. .....no a tady je ta vykopírovaná myšlenka, snad se na mě její autor nebude zlobit za vykrádání mozku :

............." Tomu mechanickému nastavování předvstřiku jsem se tady před časem divil, ale nedávno jsem mluvil s mechanikem, kterého jsem učil předloni zacházet s diagnostickým softwarem.

Říkal mi, že "poloteplé starty" u jednoho motoru X20DTH též vylepšil tím, že na čerpadle mechanicky "přidal na předvstřiku" -- byť to výrobce takto nepředepisuje.

Normálně se to takto nedělá, ale prý jde s čerpadlem maličko pootočit a tím přidat na základním nastavení hodnoty předvstřiku.

Bohužel dotyčný nezměřil předvstřik před a po úkonu -- byť ode mne má software k tomuto měření, nějak mu tyto úkony "nepřirostly k srdci".

Prostě řekl -- "hnul jsem s tím o kousek, zhruba tak o milimetr ... "

2012-09-12 19:41:57

jo jen jsem jaksi zapomněl na důležitou věc (asi) že já mám typ motoru Y20DTH....což možná bude rozdíl

2012-09-14 06:16:21

MichalV tady v jiném vlákně píše že se mu tento problém s vlažnými starty podařilo odstranit nahráním nových údajů do čerpadla.....no já jelikož jsem viděl diagnostiku motoru jen ve filmu tak nemůžu soudit jestli to je možné nebo ne, nicméně michaloviv to pomohlo tak to tu jen rekapituluju pro pořádek, jdu do servisu na dokončení drobných oprav po koupi auta tak je poprosím zda by se mi na to taky koukli.


Odpovědět

1  2  3